Cv

Recopilando cv2 No se pudo encontrar una versión que cumpla con el requisito cv2 (de las versiones :)

Collecting Cv2 Could Not Find Version That Satisfies Requirement Cv2 From Versions

Instale el error cv2:

Recopilando cv2 No se pudo encontrar una versión que satisfaga el requisito cv2 (de las versiones:) No se encontró una distribución coincidente para cv2



la razón:



Saber la razón es realmente tonta, porque la razón es que el paquete de CV2 no se llama cv2 sino que se llama opencv-python



|_+_|

Para python3:

|_+_|

También puede encontrar opencv-python directamente en pycharm e instalarlo.