Error Se informa rueda de construcción fallida para Twisted al instalar Scrapy

Error Failed Building Wheel

Al instalar Scrapy en pip, informó un error Falló la rueda de construcción para Twisted. Y error: se requiere Microsoft Visual C ++ 14.0.
imagen

imagen



Necesitamos descargar Twisted y luego instalarlo. Hay varios paquetes de dependencia para Python. Elija la versión Twisted que se adapte a su Python y su sistema.

Después de la descarga, cd a la carpeta de descarga. El nombre de archivo de pip install Twisted. Por ejemplo:
instalación de pip Twisted-17.5.0-cp36-cp36m-win_amd64.whl
para instalar Twisted
Retorcido