ERROR en node_modules / rxjs / internal / types.d.ts (81,44): error TS1005: ';' previsto.

Error Node_modules Rxjs Internal Types

Al crear un nuevo proyecto angular, aparece el siguiente mensaje de error al ejecutar ng serve --open para iniciar el proyecto:
imagen
El motivo es la versión de rxjs, necesitas modificar la versión
Solución:
Modifique 'rxjs': '^ 6.0.0' en el archivo package.json a 'rxjs': '6.0.0', luego ejecute npm update en el proyecto imagen
Finalmente, reinicie el proyecto para ng serve --open