Instale el error y la solución de Git (no se puede ubicar el paquete)

Install Git Error Solution

Al instalar mininet en ubuntu 12.04 en VMware10 recién instalado, necesita instalar git, así que use sudo apt-get install git para instalarlo. Al instalar, hay un error: No se puede ubicar el paquete




Después de revisar la información, descubrí que se debía al sistema ubuntu recién instalado, no hay razón para la actualización.



Luego actualice, ingrese el comando: sudo apt-get update




Después de que la actualización sea exitosa, instale git nuevamente.




En este punto, la instalación de git es exitosa.


En resumen, puede encontrar un error No se puede localizar el paquete, necesita actualizar, puede resolver el problema. Necesita acumular lentamente, encontrar diferentes soluciones en el futuro, continuará actualizándose y espero que todos intercambien problemas y compartan experiencias.