lanzamiento de destino no válido de maven: 1.8

Maven Invalid Target Release

Se produjo un error durante la compilación de mvn



Para tales problemas, verifique si su versión de jdk es correcta.



|_+_| |_+_|

Utilice java -version



Se puede encontrar que la versión de Java no es coherente con la versión requerida. La solución se puede modificar para que sea coherente.

Cómo modificarlo para que sea coherente, solo es necesario instalar JDK8. O configure JAVA_HOME para que apunte al directorio de instalación de jdk8