la selección no se puede ejecutar en ningún error de servidor eclipse

Selection Can Not Be Run Any Server Eclipse Error

Después de ejecutar un proyecto para importar Justo después de que se completa la carga, se ha informado de este error.





Encontrado: C: Users Wang Ningwei Desktop mysiteforme .settings siguiendo org.eclipse.wst.common.project.facet.core.xml



La versión = '1.0' cambió la versión = '2.5', y luego reiniciar los pts, pero fue en vano.

Mire más allá de la superficie:



La versión del Dynamic Web Module no coincide con la del servidor. Versión del módulo web dinámico por nombre de proyecto correcto -> propiedades-> facetas del proyecto

Si no se marca, se informará de Java: Dynamic Web Module 3.0 requiere Java 1.6 o posterior.

De hecho, aquí cambia y cambia en el mismo documento, lo siguiente es contenido después de guardar:

Proyecto derecho -> Ejecutar.

Todavía no se puede ejecutar, entonces sé que es un proyecto de arranque de Spring que requiere la entrada de right-Application.java Run As Spring boot en