Esta aplicación requiere un entorno Java Runtime 1.8.0

This Application Requires Java Runtime Environment 1

Cuando utilizo Mobile atlas Creator, se produjo este error al abrir el archivo exe: Esta aplicación requiere un entorno Java Runtime 1.8, la solución es la siguiente:

Abra la línea de comando e ingrese redegit para ingresar al registro, vea los siguientes directorios y configuraciones de valores de parámetros, si no, agréguelos, si hay inconsistencias, modifíquelos.



|_+_|

¡gracias a todos!