Necesita tcl 8.5 o más reciente para ejecutar la solución de error de prueba de redis de Linux make al instalar redis

You Need Tcl 8 5 Newer Order Run Redis Test Linux Make Test Error Solution When Installing Redis

El autor está enAl instalar Redis y configurar los servicios en Alibaba Cloud Centons7, encontré el siguiente error:



Necesita tcl 8.5 o más reciente para ejecutar la prueba de Redis hacer: *** [prueba] Error 1




solución:



1. Descarga

http:// descargas.sourceforge.net/ tcl / tcl8.6.1-src.tar.gz







2. Sube al servidor usando xftp



3. Descomprimir

|_+_|

4. Ejecute los siguientes comandos en secuencia

|_+_|